Digital experience: performance degradation in the us-east environment
Incident Report for Dialpad
Resolved
This incident appears to have been resolved.
Posted Jun 10, 2024 - 12:18 PDT
Monitoring
We identified and were able to recover the offending services. The engineering team is closely monitoring the service status. All chats and digital IVR are functional now.
Posted Jun 10, 2024 - 11:54 PDT
Investigating
There are elevated digital IVR errors in the US-East environment. The team is investigating the issue.
Posted Jun 10, 2024 - 10:46 PDT
This incident affected: Contact Center - Digital Channels.