Supervisor monitor screens for digital channels unavailable
Incident Report for Dialpad
Resolved
This issue has been resolved. The monitor digital feature on the Ai Contact Center page has been re-enabled.
Posted Nov 12, 2024 - 19:34 PST
Identified
The root causes of the performance issues encountered on the digital contact center monitoring pages have been pinpointed. We are actively engaged in developing a resolution and anticipate its deployment within the next four hours. All other functionalities are operating as intended.
Posted Nov 12, 2024 - 13:55 PST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2024 - 12:25 PST
Investigating
We are currently investigating this issue.
Posted Nov 12, 2024 - 12:25 PST
This incident affected: Omnichannel.