Inbound and Outbound call failure for Japan
Incident Report for Dialpad
Resolved
As of 10:05 UTC the issue is solved and all traffic back to normal,
Posted May 13, 2024 - 06:11 PDT
Monitoring
Corrective action is in place and we are monitoring the situation very closely
Posted May 13, 2024 - 04:21 PDT
Update
All the new calls working fine from 07:15 UTC , few calls were hang (ON CALL status) which was active during the outage window , Our team trying to release those now.
Posted May 13, 2024 - 03:09 PDT
Update
Our team continues to work for implementation to fix.
Posted May 13, 2024 - 03:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 13, 2024 - 02:25 PDT
Update
Our team is continuing working to fix the issue.
Posted May 13, 2024 - 01:52 PDT
Identified
We are currently experiencing a partial outage in Japan,Our team is working on resolving this as soon as possible.
Posted May 13, 2024 - 01:20 PDT
Update
We are investigating reports of incoming/outbound calls not going through in Japan
Posted May 13, 2024 - 00:57 PDT
Investigating
We are currently investigating this issue.
Posted May 13, 2024 - 00:43 PDT
This incident affected: Telephony Infrastructure: Inbound Calls.