Investigating issue impacting Mac/PC client app call connections
Incident Report for Dialpad
Resolved
We've identified the problem and implemented a fix.
Posted 2 months ago. Mar 13, 2019 - 01:32 PDT
Update
We've deployed a mitigation for the JP region and are in the process of deploying similar for remaining regions.
Posted 2 months ago. Mar 12, 2019 - 23:46 PDT
Identified
We've identified the issue and are working on a fix.
Posted 2 months ago. Mar 12, 2019 - 22:55 PDT
This incident affected: WebRTC.