Inbound calls are not ringing to the agents
Incident Report for Dialpad
Resolved
This incident appears to have been resolved as of May 8th, 03:03pm PST.
Posted May 08, 2024 - 17:30 PDT
Update
We are continuing to monitor for any further issues.
Posted May 08, 2024 - 17:18 PDT
Monitoring
Corrective action is in place, and we are constantly monitoring the situation. If the issue persists, clients can clear their cache or refresh the page with CTI.
Posted May 08, 2024 - 15:43 PDT
Identified
We recognised this issue as being caused by a change in Salesforce CTI. Team attempted to roll back the fixes.The static version is currently being created and will be deployed within 20 minutes.
Posted May 08, 2024 - 15:15 PDT
Update
Still investigating the issue which is causing some customers to have problems with the Zendesk soft client to prevent incoming calls, even though they can complete the conversations using web apps. Trying to identify the issue that is unique to this integration, particularly for incoming calls.
Posted May 08, 2024 - 14:03 PDT
Investigating
We are currently investigating a possible issue with inbound calls are not ringing to the agents.
Posted May 08, 2024 - 13:07 PDT
This incident affected: Telephony Infrastructure: Inbound Calls, Application, and Integrations.