[Degraded] Delay in notifications for calls and messages, real-time transcription, Ai Meetings, Ai recaps, call transfers
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 16:41 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 06, 2023 - 15:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2023 - 14:18 PDT
Update
Services are still on a degraded state. We’re continuing to investigate the issue.
Posted Sep 06, 2023 - 14:14 PDT
Update
Services are still on a degraded state. We’re continuing to investigate the issue.
Posted Sep 06, 2023 - 12:50 PDT
Update
Services are still on a degraded state. We’re continuing to investigate the issue.
Posted Sep 06, 2023 - 11:27 PDT
Update
Services are still on a degraded state. We’re continuing to investigate the issue.
Posted Sep 06, 2023 - 10:20 PDT
Investigating
Services are still on a degraded state. We’re continuing to investigate the issue.
Posted Sep 06, 2023 - 09:18 PDT
Monitoring
Service is recovering and we are monitoring for stability
Posted Sep 06, 2023 - 08:43 PDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2023 - 08:33 PDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2023 - 08:04 PDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2023 - 08:01 PDT
Investigating
[Degraded] Performance and capabilities in calls and messages. Delays in notifications.
Posted Sep 06, 2023 - 07:30 PDT
This incident affected: Application, Meetings, Messaging, and Voice Intelligence.