Some customers may be experiencing issues with Ai recaps

Incident Report for Dialpad

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 15:39 PDT

Update

We are continuing to monitor for any further issues.
Posted Mar 21, 2025 - 15:24 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2025 - 15:22 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 21, 2025 - 13:44 PDT

Investigating

We are currently investigating this issue.
Posted Mar 21, 2025 - 13:31 PDT
This incident affected: Dialpad Ai.