Multiple services are being impacted globally within Google Cloud
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 07:43 PST
Monitoring
Services has been restored and we are monitoring the situation
Posted Feb 27, 2023 - 07:00 PST
Update
The issue has been identified.
Posted Feb 27, 2023 - 06:57 PST
Investigating
We are currently investigating this issue.
Posted Feb 27, 2023 - 06:53 PST
This incident affected: Google Cloud Platform.