VI transcription may be slow to load on call connection
Incident Report for Dialpad
Resolved
The issue is solved and all traffic back to normal levels.
Posted Apr 23, 2024 - 17:18 PDT
Monitoring
As of 4:44 PM PDT corrective action is in place and we are monitoring the situation very closely to ensure that the issue is resolved
Posted Apr 23, 2024 - 16:50 PDT
Update
We are currently implementing the fix for the issue causing delays in transcription. Our team is working on resolving this as soon as possible.
Posted Apr 23, 2024 - 15:22 PDT
Identified
We have identified the issue causing delays in transcription. Our team is working on resolving this as soon as possible.
Posted Apr 23, 2024 - 13:24 PDT
Investigating
We are currently investigating reports of VI transcriptions experiencing delays in loading when a call connects.
Posted Apr 23, 2024 - 12:52 PDT
This incident affected: Voice Intelligence.