Partial outage for both inbound and outbound calls in New Zealand
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Nov 20, 2022 - 23:21 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 20, 2022 - 23:02 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 20, 2022 - 22:31 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 20, 2022 - 22:01 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2022 - 21:49 PST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2022 - 21:48 PST
Investigating
We are currently investigating this issue.
Posted Nov 20, 2022 - 20:45 PST
This incident affected: Carrier Networks: Local Numbers.