Intermittent Issues
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Feb 20, 2019 - 06:46 PST
Update
The Google URLFetch issue seems to have been resolved.
Posted Feb 20, 2019 - 02:19 PST
Update
We are continuing to investigate this issue.
Posted Feb 20, 2019 - 01:53 PST
Update
Google continues to investigate the issue, however we are seeing error rates decline to the service. We are continuing to monitor and work with Google to fully resolve.
Posted Feb 20, 2019 - 01:53 PST
Update
Google is still working to resolve their URLFetch outage. We continue to see intermittent issues during this incident. Our engineers are working with Google to help resolve as quickly as possible,
Posted Feb 20, 2019 - 01:24 PST
Update
We are continuing to investigate the issue with Google about a URLFetching outage. This seems to be impacting various features intermittently.
Posted Feb 20, 2019 - 00:06 PST
Update
We are continuing to investigate the issue with Google about a URLFetching outage. This seems to be impacting various features intermittently.
Posted Feb 19, 2019 - 23:38 PST
Update
We are continuing to investigate this issue.
Posted Feb 19, 2019 - 23:01 PST
Update
We are continuing to investigate this issue.
Posted Feb 19, 2019 - 22:49 PST
Investigating
We are currently investigating the issue
Posted Feb 19, 2019 - 22:29 PST
This incident affected: Telephony Infrastructure: Inbound Calls, Telephony Infrastructure: Outbound Calls, Carrier Networks: Local Numbers, Carrier Networks: Toll-Free Numbers, Website, Texting Infrastructure, WebRTC, Google App Engine HR Datastore, Google App Engine Taskqueue, and Google App Engine Urlfetch.