Voice and Messaging Incident
Incident Report for Dialpad
Resolved
Our Underlying carrier is now seeing complete network stability and now considers the issue resolved.
Posted Sep 25, 2021 - 17:01 PDT
Update
Our Underlying Carrier has seen overall network stability with expected traffic behavior. They will continue to monitor the network.
Posted Sep 25, 2021 - 16:52 PDT
Update
Our underlying carrier continues to see network improvements. At this time, 911 & messaging traffic is processing as expected. They continue to work to resolve other impacted services.
Posted Sep 25, 2021 - 16:09 PDT
Update
Our underlying carrier continues to see portal and network improvements. At this time, messaging traffic is processing as expected. They continue to work to resolve other impacted services.
Posted Sep 25, 2021 - 15:44 PDT
Update
Our underlying carrier has identified the cause of this incident and is observing improved network and portal behavior.
Posted Sep 25, 2021 - 15:21 PDT
Update
We are continuing to investigate this issue.
Posted Sep 25, 2021 - 15:12 PDT
Investigating
We are currently experiencing degraded service with Voice and Messaging services in the United States. Our team is working with the underlying carrier on resolving this as soon as possible. We have rerouted some traffic in the meanwhile to mitigate the impact this has on our customers.
Posted Sep 25, 2021 - 15:08 PDT
This incident affected: Telephony Infrastructure: Inbound Calls, Telephony Infrastructure: Outbound Calls, Carrier Networks: Local Numbers, Carrier Networks: Toll-Free Numbers, and Carrier Networks: Messaging.