Partial outage of Voice Intelligence

Incident Report for Dialpad

Resolved

As of 16:20 UTC, the issue is solved
Posted Jul 30, 2024 - 10:17 PDT

Monitoring

Corrective action is in place and we are monitoring the situation very closely
Posted Jul 30, 2024 - 09:58 PDT

Identified

We experienced a partial outage with Total Voice Intelligence. Our engineers are actively working to resolve the issue as quickly as possible.
Posted Jul 30, 2024 - 09:41 PDT
This incident affected: Dialpad Ai.