Investigating issue with Outbound calling and VoiceAI
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Oct 10, 2019 - 14:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2019 - 14:35 PDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2019 - 13:55 PDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2019 - 13:54 PDT
Investigating
It appears as small number of calls are experiencing degraded performance of VoiceAI and outbound calling. We are investigating.
Posted Oct 10, 2019 - 13:43 PDT
This incident affected: Telephony Infrastructure: Outbound Calls and Voice Intelligence.