Outbound connection issue to Toll Free numbers
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Jan 23, 2019 - 17:38 PST
Monitoring
We have pinpointed the cause and implemented a workaround. Calls should be connecting normally now. Our engineering team will continue to monitor / investigate, and will follow up with a formal RFO.
Posted Jan 23, 2019 - 14:39 PST
Investigating
We are currently investigating an issue connecting outbound calls to toll free US numbers.
Posted Jan 23, 2019 - 14:27 PST
This incident affected: Telephony Infrastructure: Outbound Calls.