Potential service degradation
Incident Report for Dialpad
Resolved
Ai Agent response times should be back to normal.
Posted Dec 04, 2024 - 18:26 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 04, 2024 - 18:14 PST
Monitoring
Third party AI Vendor has identified and mitigated the issues. The response times from the AI Agent should be back to normal. We will continue monitoring the system for stability.
Posted Dec 04, 2024 - 18:13 PST
Update
Third party AI Vendor has identified and mitigated the issues. The response times from the AI Agent should be back to normal. We will continue monitoring the system for stability.
Posted Dec 04, 2024 - 18:03 PST
Identified
Elevated latency in a third party AI vendor is causing delays in chat replies. Responses which time out are automatically escalated to an agent. We are working with the vendor to address the delays.
Posted Dec 04, 2024 - 17:02 PST
Update
We are investigating an issue with Dialpad Ai Agent & Ai Assistant.
Posted Dec 04, 2024 - 16:52 PST
Investigating
We are investigating a potential service degradation. More details will be provided shortly.
Posted Dec 04, 2024 - 16:48 PST
This incident affected: Application and Ai Agent.