Intermittent issues accessing Dialpad login page and app
Incident Report for Dialpad
Resolved
This incident appears to have been resolved for the majority of customers as of May 7th 2:00pm PDT (21:00 UTC).
Posted May 07, 2024 - 16:13 PDT
Update
We implemented an infrastructure modification and reversed it approximately at 2 PM PDT.All dashboards are responding as normal.Following up with google and are continuing to monitor this incident and will post an update when it has been resolved.
Posted May 07, 2024 - 15:10 PDT
Monitoring
Monitoring (issue identified and fix implemented),Starting at 1:52 PM PST accessing
dialpad.com frequently resulted in a 429 error. The issue is understood to be with a misconfiguration in cloud routing policy and has been mitigated. Root cause investigation is ongoing.
Posted May 07, 2024 - 14:07 PDT
This incident affected: Application and Website.