Inbound calling issue reported in Indonesia
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Mar 22, 2021 - 09:48 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 22, 2021 - 09:35 PDT
Monitoring
service is now up
Posted Mar 22, 2021 - 09:26 PDT
Update
We are continuing to work with our local partner to get this issue resolved.
Posted Mar 22, 2021 - 05:32 PDT
Update
We are continuing to work with carrier to fix this issue
Posted Mar 22, 2021 - 03:36 PDT
Identified
The issue has been identified in one region in Indonesia and we are currently working to get it resolved.
Posted Mar 22, 2021 - 00:51 PDT
Investigating
We are currently investigating a report of inbound calls not connecting for some users in Indonesia.
Posted Mar 21, 2021 - 23:52 PDT
This incident affected: Telephony Infrastructure: Inbound Calls.