iOS mobile app do not receive push notifications for channels
Incident Report for Dialpad
Resolved
This incident has been resolved since 5 PM UTC time
Posted Aug 23, 2024 - 12:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2024 - 10:03 PDT
Update
We've identified the issue, and our team is actively working on a resolution.
Posted Aug 23, 2024 - 02:59 PDT
Identified
We have identified the issue, and our team is currently working to resolve it.
Posted Aug 22, 2024 - 22:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2024 - 19:37 PDT
Update
Corrective action is in place and we are monitoring the situation very closely
Posted Aug 22, 2024 - 17:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2024 - 14:01 PDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2024 - 12:30 PDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2024 - 11:16 PDT
Investigating
iOS mobile app do not receive push notifications for channels.
When users are mentioned or have notifications for all mentions enabled, they do not receive notifications in the iOS mobile app.
Web, native and Android are unaffected.
This issue affects only push notifications for channels , call notifications are not affected.
Posted Aug 22, 2024 - 09:21 PDT
This incident affected: Application.