Isolated reports of increased latency
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 23:04 PST
Update
We are continuing to investigate isolated reports of increased latency in call set up and audio.
Posted Jan 29, 2020 - 20:36 PST
Update
We have received reports that Inbound audio delay in now also being reported in the Asia Pacific Region. This is now being investigated along with the delayed audio in the US and EU.
Posted Jan 29, 2020 - 19:21 PST
Investigating
We are currently investigating reports of inbound audio delay in US and EU.
Posted Jan 29, 2020 - 13:19 PST
This incident affected: Telephony Infrastructure: Inbound Calls.