Elevated errors in one of our data centers impacting some US customers for the omnichannel and IVR experience
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 06:57 PDT
Monitoring
Corrective action is in place and we are monitoring the situation very closely
Posted Jul 25, 2024 - 05:56 PDT
Update
Increased errors in the us-east region affect some customers' omnichannel and IVR experience.
Posted Jul 25, 2024 - 05:54 PDT
Investigating
There are increased errors in the us-east region affecting the omnichannel and IVR experience.
Posted Jul 25, 2024 - 05:42 PDT
This incident affected: Contact Center.