Live dashboard unable to load
Incident Report for Dialpad
Resolved
The incident has been resolved. All graphs on the dashboard are fully functional.
Posted Nov 13, 2024 - 13:26 PST
Monitoring
We've identified the issue and this should be resolved. We are monitoring to make sure that is the case.
Posted Nov 13, 2024 - 13:11 PST
Investigating
We are investigating a potential outage for some customers where the Live Dashboard for Contact Centers (https://dialpad.com/contactcenters/dashboard) is not loading.
Posted Nov 13, 2024 - 12:36 PST
This incident affected: Analytics.