Inbound calling issues in Brazil
Incident Report for Dialpad
Resolved
Inbound calling has been confirmed as restored.
Posted Feb 26, 2022 - 09:33 PST
Monitoring
A fix has been implemented and inbound calls are connecting. We are monitoring the situation to validate that all inbound services are restored
Posted Feb 26, 2022 - 09:15 PST
Update
We are still working with our partner to push the fix for all the effected numbers as soon as possible.
Posted Feb 26, 2022 - 07:05 PST
Update
We are still working with our partner to push the fix for all the effected numbers as soon as possible.
Posted Feb 26, 2022 - 05:31 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2022 - 04:37 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2022 - 02:44 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2022 - 00:30 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 25, 2022 - 22:38 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 25, 2022 - 20:34 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 25, 2022 - 18:36 PST
Update
We are still working with our partner to push the fix for all the effected numbers as soon as possible.
Posted Feb 25, 2022 - 17:26 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 25, 2022 - 15:52 PST
Update
Our team is still working on resolving the issue affecting the few numbers in Brazil. Will provide an update soon.
Posted Feb 25, 2022 - 14:16 PST
Update
We are still implementing the fix with our partner for this issue.
Posted Feb 25, 2022 - 13:18 PST
Update
We are continuing to work with our partner in implementing the fix for this issue.
Posted Feb 25, 2022 - 12:24 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 25, 2022 - 11:38 PST
Update
We are continuing to investigate this issue.
Posted Feb 25, 2022 - 11:15 PST
Update
Our partner has determined the few numbers effected by this in Brazil and we are working with them on resolving it as soon as possible.
Posted Feb 25, 2022 - 10:38 PST
Update
This issue is still being investigated.
Posted Feb 25, 2022 - 10:05 PST
Update
We are continuing to work on this issue with our partner. More updates to follow soon.
Posted Feb 25, 2022 - 09:26 PST
Investigating
We have identified an issue impacting a very small percentage of numbers we have in Brazil. For these customers impacted, they will not be able to receive inbound calls. We have escalated this issue with our partner and are working to resolve the issue now. We will provide more updates here until the issue has been resolved.
Posted Feb 25, 2022 - 08:55 PST
This incident affected: Carrier Networks: Local Numbers.