Contact Center calls stuck in queue
Incident Report for Dialpad
Resolved
The issue affecting impacted customers ability to receive calls has been fully resolved.
Posted Jul 31, 2021 - 13:48 PDT
Monitoring
The issue should be fixed for the remaining impacted customers and we are seeing calls routing successfully. We are closely monitoring the issue.
Posted Jul 31, 2021 - 13:03 PDT
Update
The fix is in progress for the remaining affected customers.
Posted Jul 31, 2021 - 12:49 PDT
Update
Our engineering team has rolled the fix to production for approximately 90% of impacted customers. We are currently working on completing the remaining 10%. Update to follow shortly.
Posted Jul 31, 2021 - 12:13 PDT
Update
Engineering is in the process of rolling out a fix to impacted customers. We will provide another update shortly.
Posted Jul 31, 2021 - 11:44 PDT
Update
Phase one of testing has been deployed. We are validating the results and will update as soon as possible.
Posted Jul 31, 2021 - 11:06 PDT
Update
Engineering is currently testing the fix and validating the results. We will follow up shortly.
Posted Jul 31, 2021 - 10:34 PDT
Update
Update: We are working on a fix for the affected customers. We are working on identifying a specific ETA.
Posted Jul 31, 2021 - 09:58 PDT
Identified
We have identified the issue, it's affecting some customers. Effected customers may experience degraded service/a partial outage in receiving calls. Our team is working on resolving this as soon as possible.
Posted Jul 31, 2021 - 09:26 PDT
Investigating
We are investigating reports of Contact Center calls stuck in queue and not routing to available agents calls
Posted Jul 31, 2021 - 08:50 PDT
This incident affected: Telephony Infrastructure: Inbound Calls.