Unable to send and receive faxes
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Aug 27, 2022 - 07:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2022 - 01:46 PDT
Update
Fax provider continuing to work on fix. Next update at 08:00 UTC.
Posted Aug 27, 2022 - 00:05 PDT
Update
Fax provider continuing to work on fix. Next update at 06:00 UTC.
Posted Aug 26, 2022 - 21:25 PDT
Update
Fax provider still working on deploying fix. Next update at 04:00 UTC.
Posted Aug 26, 2022 - 20:16 PDT
Identified
The issue has been identified by our fax provider and a fix is being implemented.
Posted Aug 26, 2022 - 17:52 PDT
This incident affected: Messaging.