Intermittent issues with Dialpad services.
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 10:42 PDT
Update
We are continuing to monitor the situation for any further errors.
Posted Apr 28, 2022 - 10:11 PDT
Monitoring
We are seeing improvement in the services and the error rates have decreased drastically. We're monitoring the situation to ensure no other issues occur.
Posted Apr 28, 2022 - 09:26 PDT
Identified
An upstream third party provider is experiencing issues. Dialpad users may experience anything from delays or errors using the service to calling/messages/meetings issues. Mitigations are in place and the errors have decreased but we are actively monitoring the situation.
Posted Apr 28, 2022 - 08:59 PDT
Investigating
We're experiencing issues with some of our services. Will update soon
Posted Apr 28, 2022 - 08:48 PDT