Dialpad Meetings SMS Notifications are Undeliverable for some customers
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 20:48 PST
Update
Our team continues to investigate the issue. In the meantime, users can configure email notifications while we continue to work on a fix for text notifications.

https://help.dialpad.com/docs/adjust-your-dialpad-meetings-notifications
Posted Nov 20, 2024 - 11:03 PST
Identified
We are investigating an issue with SMS notifications being blocked for Dialpad meetings. More details will be provided shortly.
Posted Nov 20, 2024 - 10:37 PST
This incident affected: Meetings.