Elevated error rates
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 22:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 22:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2024 - 22:05 PDT
Investigating
Higher database latency is causing elevated error rates in calls, UI and APIs. Dialpad is working with Google Cloud to root cause and mitigate the issue.
Posted Apr 12, 2024 - 20:29 PDT
This incident affected: Google Cloud Platform.