Dialpad Native and Web App displaying a white screen
Incident Report for Dialpad
Resolved
This incident appears to have been resolved at 8.20 pm UTC on 26 Aug 2024
Posted Aug 26, 2024 - 13:31 PDT
Monitoring
Corrective action is in place, and we are monitoring the situation very closely. As a workaround, please refresh the app with CMD+R or CTRL+R depending on the operating system or Close the app and reopen it.
Posted Aug 26, 2024 - 13:27 PDT
Identified
The issue has been identified, and a fix is being implemented. Our team is working on resolving this as soon as possible.
Posted Aug 26, 2024 - 13:21 PDT
Investigating
We have identified an issue where some users are encountering a white screen when accessing either the native or web app. As a workaround, please force quit the app and relaunch it.
Posted Aug 26, 2024 - 13:03 PDT
This incident affected: Website.