Deliverability failures for outbound faxes
Incident Report for Dialpad
Resolved
This incident appears to have been resolved as of June 17th, 05:06 PM PST.
Posted Jun 17, 2024 - 18:15 PDT
Monitoring
A fix has been implemented and outbound faxes are being delivered successfully
Posted Jun 17, 2024 - 17:30 PDT
Identified
We have identified the issue that is causing outbound faxing errors and we are working to implement a fix as quickly as possible.
Posted Jun 17, 2024 - 12:42 PDT
Investigating
We are investigating an issue with delivery failures and errors when sending faxes through HelloFax
Posted Jun 17, 2024 - 10:41 PDT
This incident affected: Integrations.