Seeing issues with CSV exports in Analytics
Incident Report for Dialpad
Resolved
Exports should be working now, but there is a chance that exports are cached. It could take up to an hour for it to be cleared. Please retry now and if you see no results, try again in 1 hour.
Posted Oct 16, 2024 - 23:18 PDT
Update
We are continuing to investigate this issue.
Posted Oct 16, 2024 - 23:11 PDT
Investigating
We are investigating a potential outage in Analtyics for some customers.
Posted Oct 16, 2024 - 23:07 PDT
This incident affected: Analytics.