Possible issue with transcriptions

Incident Report for Dialpad

Resolved

The issue is now resolved
Posted Mar 17, 2025 - 10:54 PDT

Monitoring

We've identified a problematic deployment that we have rolled back now and are now monitoring.
Posted Mar 17, 2025 - 10:37 PDT

Investigating

We are investigating a potential outage with transcriptions
Posted Mar 17, 2025 - 10:04 PDT
This incident affected: Dialpad Ai.