Client registration issues
Incident Report for Dialpad
Resolved
Google has confirmed that this issue has been fully resolved.
Posted 2 months ago. Jun 07, 2017 - 15:09 PDT
Monitoring
This issue seems to be resolved now. We will continue to monitor before marking resolved and will keep status at "Degraded Performance" until the all clear is given. The root cause of the issues (high latency in our Google AppEngine requests, acknowledged by Google) seem to be gone and calls are now completing normally. We will be working with Google to provide a more detailed post-mortem shortly.
Posted 2 months ago. Jun 07, 2017 - 14:35 PDT
Identified
The root cause of this issue has been identified and is being actively worked on to mitigate. Updates to follow.
Posted 2 months ago. Jun 07, 2017 - 14:08 PDT
Investigating
We are investigating some isolated issues with client registration that may affect the ability to place or receive calls
Posted 2 months ago. Jun 07, 2017 - 13:50 PDT