Issue joining Dialpad meetings from Dialpad
Incident Report for Dialpad
Resolved
There are no logs that indicate that this is an issue. Moving the status to resolved.
Posted Oct 18, 2024 - 06:16 PDT
Monitoring
The rollback was done. We believe the issue is resolved. Monitoring the logs to make sure it is the case before resolving this issue.
Posted Oct 18, 2024 - 05:55 PDT
Identified
We've identified a potential issue and are rolling back
Posted Oct 18, 2024 - 05:38 PDT
Investigating
We are investigating a potential outage for some customers.
Posted Oct 18, 2024 - 05:17 PDT
This incident affected: Application.