SMS delivery failures in United States/Canada

Incident Report for Dialpad

Resolved

SMS delivery is stable and we have seen no further errors during monitoring
Posted Sep 28, 2023 - 16:31 PDT

Update

SMS delivery rates appear to have returned to normal. We are continuing to monitor for stability and normal message deliverability
Posted Sep 28, 2023 - 15:16 PDT

Monitoring

SMS delivery rates appear to have returned to normal. We are currently monitoring for stability and normal message deliverability
Posted Sep 28, 2023 - 13:48 PDT

Identified

The issue with failed/undelivered messages has been identified as an industry level issue affecting multiple providers
Posted Sep 28, 2023 - 13:25 PDT

Investigating

We are currently investigating an increase in failed/undelivered SMS messages
Posted Sep 28, 2023 - 13:07 PDT
This incident affected: Carrier Networks: Messaging.