Partial Vi Outage
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 10:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2021 - 10:28 PST
Investigating
We are currently investigating the issue.
Posted Jan 27, 2021 - 08:00 PST
This incident affected: Voice Intelligence.