Investigating issues affecting registrations and client calling
Incident Report for Dialpad
Resolved
Normal client registration and calling functionality resumed at roughly 10:50am Pacific Time. If you continue to experience issues, please contact support@dialpad.com.
Posted 3 months ago. Aug 02, 2017 - 11:56 PDT
Investigating
We're investigating issues involving client registrations and calling. This might impact ObiHai, SIP phones, mobile clients and download clients.
Posted 3 months ago. Aug 02, 2017 - 10:28 PDT