Experiencing issue with the native app opening on white screen
Incident Report for Dialpad
Resolved
As of 14:30 UTC, the issue is resolved and the native Windows app behaving as expected.
Posted Jul 02, 2024 - 07:44 PDT
Monitoring
Corrective action is in place and we are monitoring the situation very closely. We request impacted users to relaunch the app so it will work.
Posted Jul 02, 2024 - 07:19 PDT
Update
Update - Our team is still investigating the issue with available logs and working closely with the customer to identify the root cause.
Posted Jul 02, 2024 - 06:30 PDT
Update
Our team is closely investigating the reported logs, we will update here as soon as we get some improvement.
Posted Jul 02, 2024 - 04:24 PDT
Investigating
We are investigating reports on the issue with the native app opening on the white screen. The problem is mainly affecting Windows native app. Our team is further investigating this incident.
Posted Jul 02, 2024 - 03:32 PDT
This incident affected: Application.