Voicemail and recording uploads failing issue
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 22:14 PST
Investigating
We are investigating potential issues with voicemails and recordings issue.
Posted Jan 04, 2023 - 21:50 PST
This incident affected: Google Cloud Platform.