Experiencing an issue with Analytics/Call history not updating

Incident Report for Dialpad

Resolved

This incident has been resolved.
Posted Oct 06, 2022 - 15:34 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 06, 2022 - 15:04 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 06, 2022 - 14:27 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 06, 2022 - 13:59 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 06, 2022 - 13:28 PDT

Update

We are currently investigating this issue. We will follow-up again soon.
Posted Oct 06, 2022 - 13:10 PDT

Update

We are continuing to investigate this issue.
Posted Oct 06, 2022 - 12:40 PDT

Investigating

We are currently investigating this issue.
Posted Oct 06, 2022 - 12:40 PDT
This incident affected: Analytics.