AI functionality is degraded.
Incident Report for Dialpad
Resolved
As of July 8, 21:25 UTC, this incident appears to have been resolved, with Ai functionality completely restored.
Posted Jul 08, 2024 - 15:03 PDT
Monitoring
We have identified the issue and implemented a fix at 21:10 UTC that is causing delays in AI features and functionality.
Posted Jul 08, 2024 - 14:48 PDT
This incident affected: Analytics and Voice Intelligence.