Voice Intelligence Partial Disruption
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 14:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2022 - 14:24 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2022 - 14:14 PST
This incident affected: Voice Intelligence.