Rendering issues with screen share in Chrome
Incident Report for Dialpad
Resolved
workaround deployed and the incident has been resolved
Posted Dec 07, 2022 - 02:31 PST
Update
Dialpad Meetings has deployed a workaround to a screen-sharing bug present in Chrome version 108. The workaround will prevent Dialpad Meetings from sending corrupted screen-share frames, but at the cost of slightly degraded behaviour in low bandwidth or lossy network conditions. We are working with Google to resolve the bug in Chrome.
Posted Dec 07, 2022 - 00:56 PST
Monitoring
A workaround has been implemented and we are monitoring the results.
Posted Dec 07, 2022 - 00:23 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 06, 2022 - 23:30 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 06, 2022 - 22:28 PST
Update
The issue has been identified and a workaround is being implemented.
Posted Dec 06, 2022 - 21:52 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2022 - 21:25 PST
Update
We are continuing to investigate this issue.
Posted Dec 06, 2022 - 21:05 PST
Update
Please use our native app for screen sharing until we resolve this issue.
Posted Dec 06, 2022 - 20:38 PST
Update
We are continuing to investigate this issue.
Posted Dec 06, 2022 - 20:17 PST
Update
We are continuing to investigate this issue.
Posted Dec 06, 2022 - 19:49 PST
Update
We are continuing to investigate this issue.
Posted Dec 06, 2022 - 19:23 PST
Update
We are continuing to investigate this issue.
Posted Dec 06, 2022 - 18:54 PST
Update
We are continuing to investigate this issue.
Posted Dec 06, 2022 - 18:32 PST
Investigating
We are currently investigating this issue.
Posted Dec 06, 2022 - 18:31 PST
This incident affected: Meetings.