Some customers may be experiencing issues with Ai Agent or Ai Assistant

Incident Report for Dialpad

Resolved

This incident ended at 16:55 UTC. We understand the root cause and it will not recur.
Posted Jul 10, 2025 - 10:06 PDT

Investigating

We are currently investigating this issue.
Posted Jul 10, 2025 - 10:00 PDT
This incident affected: Dialpad Ai.