Dashboard not updating properly

Incident Report for Dialpad

Resolved

This incident has been resolved.
Posted Jan 26, 2023 - 15:01 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 26, 2023 - 14:49 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 26, 2023 - 14:04 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 26, 2023 - 13:04 PST

Update

We are continuing to work on a fix for this issue. We will update you again soon.
Posted Jan 26, 2023 - 12:27 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 26, 2023 - 12:08 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 26, 2023 - 11:38 PST

Update

We are continuing to work on a fix for this issue. We will update you again soon.
Posted Jan 26, 2023 - 11:05 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 26, 2023 - 10:29 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 26, 2023 - 09:49 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2023 - 09:16 PST

Update

We are continuing to work on a fix for this issue.
Posted Jan 26, 2023 - 08:49 PST

Update

We are continuing to work on a fix for this issue.
Posted Jan 26, 2023 - 08:19 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 26, 2023 - 07:46 PST

Investigating

We are continuing our investigation into the Dialpad Dashboard not updating call history properly.
Posted Jan 26, 2023 - 07:44 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 26, 2023 - 07:32 PST

Update

We are continuing our investigation into the Dialpad Dashboard not updating call history properly.
Posted Jan 26, 2023 - 07:21 PST

Investigating

We are getting reports of the Dialpad Dashboard is not updating call history properly. We are currently investigating.
Posted Jan 26, 2023 - 06:55 PST
This incident affected: Application.