Inbound Okta verification calls
Incident Report for Dialpad
Resolved
Calls from OKTA verification are confirmed working now.
Posted Mar 06, 2020 - 12:55 PST
Update
We have verified OKTA verification calls are completing in the US. We are continuing to investigate reports of issues in Poland and Canada.
Posted Mar 06, 2020 - 10:03 PST
Investigating
We are investigating possible issues with OKTA verification phone calls in the US - We will update as we get new information
Posted Mar 06, 2020 - 07:20 PST
This incident affected: Telephony Infrastructure: Inbound Calls.