Issues with VI services

Incident Report for Dialpad

Resolved

This incident has been resolved.
Posted Oct 18, 2022 - 16:19 PDT

Investigating

We are currently investigating partial issues with Voice Intelligence.
Posted Oct 18, 2022 - 13:14 PDT
This incident affected: Dialpad Ai.