Inbound calling issue in South Africa
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted 21 days ago. Jul 30, 2019 - 07:51 PDT
Update
Our Engineering team was able to identify and resolve the issue we were seeing.
Posted 21 days ago. Jul 30, 2019 - 04:00 PDT
Investigating
We are currently investigating reports of inbound calls not going through to numbers in South Africa.
Posted 21 days ago. Jul 30, 2019 - 01:41 PDT
This incident affected: Telephony Infrastructure: Inbound Calls.