Inbound SMS is not being received from some wireless networks
Incident Report for Dialpad
Resolved
As of 11:53 AM PST messaging traffic has returned to normal
Posted Oct 01, 2024 - 12:53 PDT
Monitoring
The industry partner reverted a change which was implemented on September 30th. Our tests are going through and we are monitoring for stability
Posted Oct 01, 2024 - 12:00 PDT
Investigating
We are currently investigating an issue with our industry partner causing some failed inbound SMS where the sender is receiving a "Sorry this service is not available" error message. Teams are working to isolate the issue.
Posted Oct 01, 2024 - 10:56 PDT
This incident affected: Carrier Networks: Messaging and Messaging.