Increase in errors
Incident Report for Dialpad
Resolved
We have confirmed that all related errors have stopped occurring.
Posted Mar 30, 2022 - 12:35 PDT
Monitoring
We have applied a mitigation to the issue and are monitoring to determine whether it is fully resolved.
Posted Mar 30, 2022 - 12:23 PDT
Update
We are continuing to investigate the increased errors. Affected users will see 500 errors when performing various actions.
Posted Mar 30, 2022 - 12:01 PDT
Investigating
We are currently investigating an increase of errors in the Dialpad service
Posted Mar 30, 2022 - 11:31 PDT